Commit d1e24335 authored by Jörg Richter's avatar Jörg Richter

1.6 Release

parent 189823b9
Pipeline #7554 passed with stage
in 2 seconds
......@@ -4,6 +4,10 @@ A minimum vue quill component.
## Version History
**1.6** -- Jul 22, 2019
* Change license to `AGPL-3.0`
**1.5** -- May 27, 2019
* Add `setHTML()` component method
......@@ -33,4 +37,4 @@ A minimum vue quill component.
------------
Jörg Richter
May 27, 2019
Jul 22, 2019
{
"name": "vue-quill-minimum",
"version": "1.5.0",
"version": "1.6.0",
"description": "A minimal Vue.js wrapper component for the Quill editor",
"author": "Jörg Richter <jri@dmx.berlin>",
"license": "GPL-3.0-or-later",
"license": "AGPL-3.0",
"main": "src/Quill.vue",
"repository": {
"type": "git",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment